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iMovie is Apple’s application that you use to import video from a DV camera into your computer, 
edit the footage, add titles, a sound track, or effects, and publish your movie, either to the 
Internet, a DVD, or back to DV tape for archiving.   
 
These directions will lead you through the basics of using iMovie 3.0.3.  Subsequent versions of 
iMovie operate in the same general manner.  This document presumes that you are familiar with 
using a DV camera to capture video footage as well as to import the footage into your computer.  
If you are not familiar with this process, please see the documentation on Using DV Video 
Cameras.   
 
Previewing your video clips 
 
You can review the footage that you filmed and having imported into your computer.  Start by 
clicking on a clip that is on the Shelf, the area at the right upper side of the iMovie window. Clip 1 
is selected in the diagram below: 
 

 
 

By clicking on the Play button, shown below to the left, you will start the footage playing. The 
Playhead can also be used to “scrub” through footage:  simply click the blue triangle and drag it 
along the timeline to move through the footage quickly.  The location on the timeline will be 
indicated next to the Playhead.  
 

 

  

 
 
Adding clips to the movie 
 
Next, you need to begin putting your movie clips together to create a movie.  You arrange the 
clips in the Clip Viewer, where you can edit them. 
 
Make sure you are in the Clip Viewer area of iMovie by clicking the appropriate button below 
iMovie’s display area, where the video is displayed.  The Clip Viewer button looks like this: 
 

 
 

 
 
 
 



Drag the clip from the Shelf to the Clip Viewer.  You can select and drag multiple clips by holding 
down the Shift key on the keyboard while you click them.  The Clip Viewer will display the clips 
in the order that they will appear in the movie. 
 

 
 

You can click and drag the clips in the Clip Viewer area to arrange them however you see fit. 
 
Deleting extra video from your clips 
 
You can trim excess footage from your clips by using the crop markers, which are along the 
timeline along with the Playhead.  The crop markers will always be at the left side of the timeline 
when you select a clip in the Clip Viewer.  The crop markers look like the triangles in the 
diagram below: 
 

 
 
Drag the left crop marker along the timeline to the beginning of the video you wish to trim.  You 
can move the crop marker smaller increments by clicking on the crop marker and pressing the 
Left or Right Arrow keys on the keyboard. 
 
Drag the right crop marker to the end of the footage that you want to remove.  Do not click 
anywhere on the screen after you have set your crop markers as they will disappear and you will 
have to set them again. 
 
When you have set the beginning and the end of the area you want to crop it will look similar to 
this: 
 

 
 

The area between the two triangles, shown in yellow above, is the part of the clip that will be 
removed when you crop it.  Go to the Edit menu and select Crop or simply press the Delete key 
on the keyboard.  The section you have selected will be deleted.  An additional clip containing the 
footage after the crop will appear, so if you were editing Clip 05, for instance, a new clip, Clip 
05/1, will be created. 
 
You can undo a Crop by going to the Edit menu immediately after making the crop and selecting 
Undo.  You can undo up to ten actions. 
 
 
 



Splitting a video clip 
 
You can split a video clip into two different clips.  You would do this to insert footage between the 
two clips.   
 
Start by selecting the clip that you wish to split in the Clip Viewer area.  Using either the Play 
button or clicking and dragging the Playhead, move the Playhead to the point in the video at 
which you want to split the clip.  You can use the Left or Right Arrow key on the keyboard to 
make precise movements along the timeline.  Here the Playhead is positioned at 5:24 seconds 
into the clip. 
 

 
 

Go to the Edit menu and select Split Video Clip at Playhead.  The clip will be split where you 
specified and an additional clip will appear in the Clip Viewer area, shown below with Clip 01 
and Clip 01/1: 
 

 
 

You can now insert a different video clip between these two clips by dragging the clip from the 
Shelf or from the Clip Viewer area. 
 
Creating a still image from a video clip 
 
iMovie can create a still image from a video clip.  You can use the still image at the beginning, the 
end, or anywhere in between in your video. 
 
Select the clip that you want to use to create your still image by clicking on it in the Clip Viewer.  
Move the Playhead by using the Play button or by clicking and dragging the Playhead to the 
image on the clip that you wish to transform into a still image.  Go to the Edit menu and select 
Create Still Frame.  A new clip will be created and placed on the Shelf, as shown below: 
 

 
 

Single-click on the name of the clip, Still 01 above, and you can rename it.   
 
 
 
 
 
 
 
 



Additionally, if you double-click the still clip in the Shelf you will open a window with information 
about the clip. 
 

 
 

You can change the value in the Duration field to lengthen or shorten the duration of the still clip. 
 
Drag the still from the Shelf to the location in the timeline where you want the clip to appear. 
 
Applying effects to a clip 
 
iMovie comes with a number of video effects that you can apply to your still or video clips.  In this 
example we will apply a sepia effect to the still we just created in the previous step. 
 
Click on the Effect tab in the iMovie window: 
 

 
 

A list of effects will be presented.  Click on the effect that you wish to use. 
 

 
 

Select the clip to which you wish to apply the effect; you can select multiple adjacent clips by 
holding down the Shift key on the keyboard and clicking on the subsequent clips.  Non-adjacent 
clips can be selected by holding down the Apple key on the keyboard and clicking the 
subsequent clips.  With the clip selected click the Apply button: 
 

 
 

The selected effect, in this case Sepia Tone, will be applied to the clips that you have selected.   
 
 



Adding transitions 
 
Transitions help smooth the change from one clip to the next.  You can also control the speed of 
a transition.  A slower transition takes longer to move fully from one clip to another. 
 
Start by clicking on the Transitions tab in the iMovie window. 
 

 
 

 You use the Speed slider to adjust the speed of the transition; move it left to make it a shorter 
transition, to the right for a longer one. 
 

 
 

Choose the transition that you wish to use from the list of transitions. 
 

 
 

Next, drag the transition from the list and place it between the two clips that you wish to transition 
between.  Note that the clip preceding the transition must be longer than the transition itself.  So if 
I have set my transition time to 2:04, as shown above on the slider, my video clip preceding the 
transition my be at least 2:05 seconds long or iMovie will produce an error: 
 

 
 

Shorten the transition time by adjusting the slider.  Then drag the transition between the two clips.  
A transition icon will appear between the clips and the clip preceding the transition will be 
shortened depending upon the duration of the transition. 
 

 



While the transition renders a progress bar will appear in the transition icon.  Rendering is the 
process of adding the transition effect into the video.  Longer transitions will take more time to 
render.  You can continue editing your clips while iMovie renders a transition.  Once the 
transitions are rendered you can preview them.  Go to the Edit menu and choose Select None, 
or click outside of a clip in the Clip Viewer section of the iMovie window to deselect any selected 
clips.  Then drag the Playhead before the transition and click the Play button to preview your 
transition.  
 
Add titles to your iMovie 
 
Titles are any piece of text that you add to your movie, such as an opening title or ending credits.  
You can place titles over a still clip, a section of video, or over black.  We’ll start by superimposing 
them over a still clip. 
 
Click on the Titles tab in the iMovie window: 
 

 
 

Adjust the Speed slider as well as the Pause slider to an appropriate setting.  If you wish the title 
to move onto the screen without any pause, set the Pause slider to a minimum setting. 
 

 
 

Choose the title type that you wish to use from the Title List: 
 

 
 

You can adjust the style of the font and the size of the title text by using the Font pop-up menu 
and the Text Size slider:   
 

 
 

You can also select the color of the title; in this case white is selected: 
 

 
 

 
 
 
 



Type the text that you wish to use into the Text field at the bottom of the Titles panel. 
 

 
 
Drag the title effect (Typewriter in this case) to the clip over which you wish to superimpose the 
title.  The text will be placed over the clip for the duration you set using the Speed slider. 
 

 
 

If you wish to create titles over a black background simply check the appropriate box in the Titles 
panel: 
 

 
 

As before, drag the title effect to where you wish the title to appear in the Clip Viewer area of 
iMovie; in this case the title is going before my clips. 
 

 
 

Add sound effects 
 
iMovie comes with a number of sound effects clips.  You can use these effects to add sounds to 
your video. 
 
Click on the Timeline Viewer tab below the timeline.   
 

 
 

 



Click the Audio tab in the iMovie window: 
 

 
 

A list of audio effects will be visible: 
 

 
 

Drag the effect that you wish to use to the Audio panel in the timeline.  We will use the Bark 
effect at the beginning of the movie.  The audio clip will begin where you position it on the 
timeline.  
 

 
 

You can drag the audio clip along the timeline to position it exactly where you want it along the 
timeline. 
 
Adding music to your movie 
 
Music can help provide atmosphere in your movie or set the tone.  You add music to your movie 
in a similar fashion to adding a sound effect.  For this exercise we will use a music clip that you 
have already imported into your iTunes music library.   
 
Make sure you are in the Timeline viewer in iMovie: 
 

 
 



Click on the Audio tab in the iMovie window: 
 

 
 

Click the drop down menu at the top of the Audio panel and select iTunes Library and you will 
see the music that is already in your iTunes music library: 
 

 
 

Drag the song from your library to one of the two audio tracks in the Timeline viewer area of 
iMovie: 
 

 
 

In this example the audio clip has been added at the end of the Bark sound effect and on a 
separate audio track.   
 
The audio clip that was added to this movie extends beyond the end of the video footage.  The 
audio clip can be shortened so it ends when the video ends.  Scroll in the Timeline viewer until 
you have reached the end of the audio clip, which will have a sideways arrow at its end: 
 

 
 

Click and drag the triangle to the left until it aligns with the end of your video clips: 
 

 
 

Go to the Edit menu and select Crop; the audio will be trimmed.   
 
 



View your movie 
 
With the editing completed, you are now ready to view your iMovie in full screen mode.  Move the 
Playhead back to the beginning of the movie, represented on the timeline as 0:00: 
 

 
 

Click on the Play in Full Screen button to the right of the Play button: 
 

 
 

Your movie will be presented in full screen mode.  To stop playing the movie in full screen, click 
anywhere on the screen. 
 
Finishing up 
 
Save your iMovie project for a final time.   
 
With your iMovie completely edited you are ready to export it to DV tape for archiving or to a DVD 
for distribution.  As iMovie files take up a considerable amount of hard drive space you will want 
to archive the completed projects to DVD or to DV tape so you are able to throw away the project 
to free up hard drive space.  


